Need help with my 2017 QX80

MrTGWsr1953

New member
3
0
1
Anyone had problems with a transmission surge on their Qx80? When stopped at a red light for a period of time, with my foot on the brake pedal, I can feel a surge from my engine. It does not do it all then time, and i have had it checked at the dealer, with them saying they can't duplicate the problem. I only have 31,000 miles on it.
 

marctronixx

Staff member
1,457
52
48
Los Angeles
that's not normal obviously.

you need to run a diagnostic code reader/scanner to determine if there are any codes present. if there are none, it may be a maintenance issue.

lets get some background.

did you buy it new?
what kind of maintenance has been done on the carm if any?
you say it does not do it all the time, so under what conditions does it occur?
are you running the AC (HVAC) in the car at the same time? i ask this because when the compressor is on, that puts a load on the engine, and as it cycles on and off, the rpms can increase when the compressor is off, and if you have a light press on the brake, you may feel the car slightly "lurch" a teeny tiny bit. this is not an issue and is normal.

if you do have the HVAC on (even running the heat will still use the compressor unless you turn OFF the AC) deactivate it and then re-test, ideally at the same locations you've felt it to see if it happens again.
 

MrTGWsr1953

New member
3
0
1
Hi. i bought it used in 2018, 11,986 miles. It does it with the A/C on, and with the heat on, (no A/C). it has been serviced by the dealer only, as it is still under factory warranty, and I have extended Infiniti warranty as well. Not pulling anything when it does it. Service rep noted it on my last service,(oil and filters changed). said mechanic could not duplicate the problem. I don't think the mechanic spent enough time driving it, so when i take it back, I'm going to ask them to drive it while its at normal engine temp, or ride with me as I drive it. surge is not noticeable to passenger, but I can feel it in the brake pedal.
______________________________
 
Anyone had problems with a transmission surge on their Qx80? When stopped at a red light for a period of time, with my foot on the brake pedal, I can feel a surge from my engine. It does not do it all then time, and i have had it checked at the dealer, with them saying they can't duplicate the problem. I only have 31,000 miles on it.

My 2011 QX has done this since I've owned it (about 27k miles). I've learned to ignore it since it's random and I've been long out of warranty. There are no codes thrown and it otherwise drives really well.
 

MrTGWsr1953

New member
3
0
1
My 2011 QX has done this since I've owned it (about 27k miles). I've learned to ignore it since it's random and I've been long out of warranty. There are no codes thrown and it otherwise drives really well.
Thanks for your reply. Does it still do it after transmission fluid and filter change?
 

Rsanders24

Member
239
2
18
Thanks for your reply. Does it still do it after transmission fluid and filter change?
Yes it does....I have a 2011 QX56 since Oct 2010 and I now have 145k. The dealer changed the fluid twice, once at 60k and again at 120k and it still has that surge or funny shift/clutch engagement at low rpms. Good news is that so far its not getting worse.
______________________________
 
Top