Bigga 2011 QX56 FUEL TRIMS

frevpa

New member
5
1
3
Hi Guys, My QX56 is giving bad mileage and at cold start it idle rough at around 1k . I has anyone experience these issues and your suggestion, I really appreciate any help I can get.
Bigga
 

frevpa

New member
5
1
3
Hi Marctronix, Thank you for your reply, I bought the QX56 used recently with 160+ Km. I haven't done any maintenance as yet and there are and no trouble codes or CEL I am planning to do the oil/fuel change soon. I am also planning to check the coil pack and plug change what needs to change. I used MaxiDiag MD806 OBD2 Scanner but I don't Nissan A/F or Alpha stuff.
 

marctronixx

Staff member
1,570
79
48
Los Angeles
im surprised there are NO codes if you are having these issues.

im american so are you saying the car has around 99K miles? :)

so things that could be an issue with such high mileage car

spark plugs/coil packs
dirty MAF
faulty 02 sensors
faulty cats
high pressure petrol pump
in -tank pump/filter
poor compression
ground straps/battery
______________________________
 

marctronixx

Staff member
1,570
79
48
Los Angeles
im not a mechanic (but i did stay at a holiday inn express! :p) but you are welcome to post that info here in the thread if you are comfortable with that. i can try and help you find some solutions online or some threads...
 

frevpa

New member
5
1
3
Hi Marctronixx, Thank you very much I will appreciate any help I can get from the forum. I also don't know how to attach or upload the scan result to the forum.
 

primov8

Active member
140
105
43
NYC
Post up the alpha B1 and B2 data. Since you already have a worthy diagnostic tool, the OE service manual has all the parameters and steps needed to diagnose any related DTCs.
______________________________
 
Top