2003 i35 - p0011 - cam phaser not getting oil - after full timing chain replacement

Marki35

New member
Joined
Jan 9, 2021
Messages
1
Reaction score
0
Points
1
2003 i35 - I did a full timing chain job due to the typical chain ticking noise from failed tensioner/old chain. Car runs great now, but throwing p0011 code. I have confirmed the intake cam phaser mechanism is not getting oil delivery through the VVT solenoid for some reason.
Here's what I have confirmed, and done so far:
- Replaced the VVT solenoid and confirmed that oil is pressurizing the solenoid housing and applied 12V to the solenoid and confirmed it is working. I cranked the car while the solenoid was removed from it's housing, and much oil shot out, so I know oil is making it to the VVT solenoid. I confirmed the electrical connector and ECM delivery of 12V pulses are good to the solenoid with a noid light.
- Cleared the p0011 code. Ran the Idle Air re-learn procedure. car ran good for 30 mins while I drove it, but the next time I started the car the next day, the p0011 re-appeared in about 5 mins.
- Removed the Bank 1 (right-side of the engine) Cam timing cover, ran the engine, and observed only a trickle of oil emerging from the port on outer timing chain cover. Revved the engine, still only a trickle. I was expecting a forceful amount of oil to shoot out.
- Removed the VVT solenoid, and ran one piece of wire horizontally through the outer timing cover passageway, and another vertically down through the corresponding passageway on the camshaft end-cap (under the VVT solenoid). I could feel both wires touching, so no obstruction there, confirming clear oil route between the VVT solenoid and the cam timing cover passageway that directly connects to the cam phaser.

I have purchased a new cam timing cover, but not installed it yet.

So, at this point, I am not sure why the cam phaser is not getting oil.

I have the FSM, but I can't locate any diagrams of the oil passageways involved.

Questions:
Is the cam phaser supposed to always have oil pressure, and then the VVT solenoid opens up and adds "more" to retard the camshaft phaser mechanism/timing?

The only thing I can think of is that the rubber O-ring that sits between the outer timing chain cover and the inner timing chain cover, that joins the oil passageways together, is where the oil is going, but if so, it would likely fill up inside the timing chain cover and cause problems. If that is the case, I am screwed and would have to remove the outer timing chain cover to replace it. The outer cover removal on an i35 is an incredibly tedious and time-consuming job ( I will never buy another transverse-mounted motor vehicle), at least for me.
I was thinking I could insert a small piece of approx. 1/8" ( or whatever diameter fits snugly) copper tubing into the passageway, but that may not even solve the issue with any certainty.
Any thoughts or ideas on this issue are much appreciated.


-
 
G

G-955325

I know this is an old post. Did you ever find the problem?. I have a 2004 i35 thats going to need a timing chain job, just curious. That timing chain cover looks like it's going to be quite the job!
 
Top