infiniti forums   infiniti forums

Go Back   Infiniti Forum > Infiniti Forums (Infiniti SUVs) > Infiniti Full-Size SUV Forums > Infiniti QX56 Forum

Advertisements
cars connected social network





Infiniti Forum: 2012 QX56 15 speaker sub woofer input color question
Reply
 
Thread Tools Display Modes
  #1  
Old 02-04-2019, 11:07 AM
Familytruckster Familytruckster is offline
Junior Member
 
Join Date: Jun 2018
Location: Central Oregon
Posts: 3
Default 2012 QX56 15 speaker sub woofer input color question

So I am 6 months into my QX56 ownership and the Bass that initially impressed from the Theater Package sound system has disappeared into the ether and I cannot hear it anymore even with the Bass equalizer cranked. I have performed the speaker diagnostic and can confirm that the 2 subwoofers are working(or at least one of them is), along with the other 13 speakers, but it is lackluster for my taste. I have read on other forums that the little 4" subwoofers aren't terrible speakers and that if you just push them with enough power then they sound much better. I have an XD400/4 JL Audio amp laying around in the garage and decided that I was going to try this "free" upgrade, and worst case if it still isn't enough then I can always add another larger sub to my amp later bridged on the other 2 channels.

So this weekend I ran some new power from the battery and removed all the interior panels covering the sub woofers and the Bose Amp. Before I go splicing into the wrong wires I had a question if anyone has the answer.

I am trying to figure out the input wire colors to the Bose Amp from the AV Head unit. When I look in the manuals section for the 2012 there is no AV service manual available. I have pulled the 2011 AV manual along with the 2014 AV manual, and since the 2011 only has the 13 speaker option I am inclined to believe the 2014 colors are more correct.

The M206 connector that appears to come from the AV Head unit says the "STRG SW GND" is B, and the "STRG SW B" is Y/L. Can anyone confirm this for the 2012? These sound like they should be the input wires to the Bose Amp for the sub woofer, but with a 2 year gap I would love to know if anyone has tapped into these already and can confirm.

Also I think I am going to pull out the sub woofer wiring and run each woofer off separate channels 1&2 on my 4 ch amp. Together in Parallel they appear to be about 1.3 ohms, so separate that would make them about 1.5ohms by my calculations for loads in a parallel ckt which would make my amp happier since it wants 2ohm loads at a minimum. Can anyone confirm this as well?

Thanks in advance and I will try and write up a post when I am done if it is a success since I can't find one for the 2012 + QX 15speaker sub woofer upgrade mod.
Reply With Quote
Reply

Tags
subwoofer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
infinitiforum.net recognizes that "Infiniti", "Nissan", it's logos and various model names and numbers are registered trademarks of Nissan Motor Co. Ltd.. These terms are used for identification purposes only. infinitiforum.net is not affiliated in any way with Nissan Motor Co. Ltd. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2018 Madison Ross Media Group. All rights reserved. Content published on InfinitiForum.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Infiniti? Check out your options at the links below: