infiniti forums   infiniti forums

Go Back   Infiniti Forum > Infiniti Forums (Infiniti Cars) > Infiniti I30 / I35 Forum

cars connected social network


Infiniti Forum: shifts into "1", but not "D"
Thread Tools Display Modes
Old 02-08-2018, 05:45 PM
claymaloy claymaloy is offline
Junior Member
Join Date: Mar 2016
Location: Texas
Posts: 1
Default shifts into "1", but not "D"

Ok, this problem has me stumped. Sometimes, my 2002 i35 won't go into gear when i shift into "D", but I can move it over to "1" (manual mode) and it will take off just fine. Then, half a block down the street, I can put it back into "D" (automatic mode) and everything is fine. It doesn't shift hard or bad, and it only does it sporadically. I have also recently changed the transmission filter and replaced the fluid that is lost when dropping the pan. Does anyone have an idea of what I should look for?
Reply With Quote

automatic transmission, manual transmission, shifting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 10:03 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc. recognizes that "Infiniti", "Nissan", it's logos and various model names and numbers are registered trademarks of Nissan Motor Co. Ltd.. These terms are used for identification purposes only. is not affiliated in any way with Nissan Motor Co. Ltd. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on requires permission for reprint.
Need products for your Infiniti? Check out your options at the links below: