infiniti forums   infiniti forums

Go Back   Infiniti Forum > Infiniti Forums (Infiniti SUVs) > Infiniti Full-Size SUV Forums > Infiniti QX56 Forum

Advertisements
cars connected social network





Infiniti Forum: QX56 Won't Start
Reply
 
Thread Tools Display Modes
  #1  
Old 08-13-2018, 01:18 PM
xhale00 xhale00 is offline
Junior Member
 
Join Date: Aug 2018
Location: UT
Posts: 4
Unhappy QX56 Won't Start

I've read so many threads, forums and watched a ton of videos and am stuck. Perhaps folks on here can provide me several issues that may be what's causing mine.

I purchased a 2005 QX56 a week ago. The vehicles previous owner was a fanatic about service and maintenance on the vehicle. I checked in with him and he never encountered the issue I'm having.

The vehicle has 191K miles. Saturday morning I took my daughter to work and drove home. 30 min. round trip. Got home, turned the vehicle off, locked the doors using the door lock as my hands were full carrying lunch in the house.

About 3 hours later my wife and I tried to leave to run a few errands. We got in the vehicle, turned the key and all the cluster panels, odometer, navigation, lights..etc turn on. The vehicle however clicks a few times heard in the cabin on the passenger fuze panel as well as under the engine but nothing else.

No cranking, no dying battery, nothing. The battery is less than 2 years old and is holding a strong charge.

I've pulled every fuze I can find inside the SUV and under the hood and none are blown. I swapped the IPDM relay with the fog lights, nothing. I swapped the fog light with the ignition relay, it clicks as though it's engaging but nothing is happening.

I've tried locking the doors with the key fob and unlocking and then starting nothing.

I'm stuck. I just paid a pretty penny cash to purchase the vehicle and don't have a lot in savings for any huge repairs. Any help from the community and may have had similar issues would be GREATLY appreciated.

Thanks!
Reply With Quote
  #2  
Old 08-13-2018, 03:18 PM
marctronixx marctronixx is offline
Senior Member
SUPER MODERATOR
 
Join Date: Sep 2011
Location: Los Angeles
Posts: 1,211
Default

Funny how the previous owner “never encountered the issue”...

There’s a few things to check.

Is the starter engaging?
Have you checked the obd port for any DTC’s? That’s always a safe place to start.
Petrol pump working? It may have an intermittent issue
Cam shaft sensor and/or crank shaft sensors could be faulty
How do you know the battery is “strong” and able to turn over the engine? Have you done a full diagnostic on the charging system?
Starter could be faulty.
Do you have another key fob to test? Make sure the fob transponder is not the issue
You could have a continuity issue with a wiring harness. Those could be difficult to track down.

But first off start off with checking for obd codes. That is a great way to get you going. Don’t end up chasing your tail.
Reply With Quote

  #3  
Old 08-13-2018, 11:18 PM
xhale00 xhale00 is offline
Junior Member
 
Join Date: Aug 2018
Location: UT
Posts: 4
Default

Thank you. Iíll try the ODB port. Just strange one second it worked flawless and 3 hours later I turn the key and everything electrical turns on but it wonít crank or anything.
Reply With Quote
  #4  
Old 08-14-2018, 03:35 PM
marctronixx marctronixx is offline
Senior Member
SUPER MODERATOR
 
Join Date: Sep 2011
Location: Los Angeles
Posts: 1,211
Default

Agree it’s weird.

So confirmed you dont even hear the starter motor even trying?
Reply With Quote
  #5  
Old 08-14-2018, 11:27 PM
xhale00 xhale00 is offline
Junior Member
 
Join Date: Aug 2018
Location: UT
Posts: 4
Default

I donít hear the starter engage. No rapid clicks. Just a few clicks in the cabin and under hood fuse boxes and relays.
Reply With Quote
  #6  
Old 08-15-2018, 12:06 PM
marctronixx marctronixx is offline
Senior Member
SUPER MODERATOR
 
Join Date: Sep 2011
Location: Los Angeles
Posts: 1,211
Default

How mechanically inclined are you?

If the starter is not turning over, it could be that.
BCM seems to be responding to key on requests.

What codes if any did you get?
Reply With Quote
  #7  
Old 09-05-2018, 07:12 AM
jrm5f2 jrm5f2 is offline
Member
 
Join Date: May 2016
Posts: 76
Default

Believe me when I tell you it is the starter, had the same problem in 2008 Nissan Armada....lol. Replaced it and it ran like a champ! Easy to do, takes a couple of hours.
Reply With Quote
  #8  
Old 10-19-2018, 09:35 AM
rkakareka rkakareka is offline
Junior Member
 
Join Date: Sep 2018
Location: Atlanta
Posts: 2
Default

Need some help here, 2008 QX56, replaced starter, battery cables, fuel pump, battery and will still start occasionally but not consistently. IDPM, ECM, relay....what do you think the culprit may be here?
Thanks!
Reply With Quote
  #9  
Old 10-19-2018, 01:27 PM
marctronixx marctronixx is offline
Senior Member
SUPER MODERATOR
 
Join Date: Sep 2011
Location: Los Angeles
Posts: 1,211
Default

cam position sensor , crankshaft position sensor

IPDM is basically a relay so yes check that. ECM? sure. could be the BCM and/or TCM.

are you getting any codes?
Reply With Quote
  #10  
Old 10-24-2018, 10:25 AM
rkakareka rkakareka is offline
Junior Member
 
Join Date: Sep 2018
Location: Atlanta
Posts: 2
Thumbs up

Looks like the TCM, do you know what the cost to repair may be (Ballpark) and what is the BCM?

Thanks for the assistance!!!
Reply With Quote
Reply

Tags
electrical, no crank, no start, startup problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
infinitiforum.net recognizes that "Infiniti", "Nissan", it's logos and various model names and numbers are registered trademarks of Nissan Motor Co. Ltd.. These terms are used for identification purposes only. infinitiforum.net is not affiliated in any way with Nissan Motor Co. Ltd. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2019 Madison Ross Media Group. All rights reserved. Content published on InfinitiForum.net requires permission for reprint. Interested in an affordable, reliable luxury SUV? Check out the Kia Telluride.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Infiniti? Check out your options at the links below: