infiniti forums   infiniti forums

Go Back   Infiniti Forum > Infiniti Forums (Infiniti SUVs) > Infiniti Full-Size SUV Forums > Infiniti QX80 Forum

Advertisements
cars connected social network




Notices


Infiniti Forum: Front sonar/sensor malfunction
Reply
 
Thread Tools Display Modes
  #1  
Old 04-04-2018, 05:17 PM
Kcrebel Kcrebel is offline
Senior Member
 
Join Date: Apr 2012
Location: Tupelo, MS
Posts: 374
Default Front sonar/sensor malfunction

My wife and I were out running errands today and the sensor for the very front center of the car came on. We were in an empty parking lot with nothing in front of us for several 100 yards. Camera display showed front center sensor zone as red. Hit the mute button to shut it off. Parked and checked all front sensors. All were clear of any debris. Soon as I put it in gear sensor went off again. Muted it. From that point until we got home same sensor issue reoccured as soon as we slowed down approaching a stop with or without traffic in front of us. Got home and pulled into garage. Removed negative cable on battery for 10-15 seconds and replaced. Cranked up and problem immediately reappeared. Backed out of garage and clear of any obstructions. Removed battery cable again for 10-15 seconds. Replaced. Thought proximity of garage wall might not allow for sensor to "reset". No bueno.
Any other ideas you guys have? Obviously its driving us nuts and my wife is primary driver so I'm hearing it from her already. Dealer is 2 hours away as previously established but if I can't figure out a solution it's going in. Still under warranty.
2015 model. May soon be a 2018 if these issues don't subside. Vehicle has been problem free until washer fluid deal occurred. It resolved itself as of the time of this post. Now this sensor. I have near zero tolerance for issues like this.
Reply With Quote
  #2  
Old 04-04-2018, 06:54 PM
marctronixx marctronixx is offline
Senior Member
SUPER MODERATOR
 
Join Date: Sep 2011
Location: Los Angeles
Posts: 1,057
Default

the sensor has probably developed a fault. when you say it goes away whilst driving let me think the system is working because the sensor shuts off after a certain mph and then comes on under a certain mph.

if you have a code reader use it and see if any codes are present.
Reply With Quote

  #3  
Old 04-04-2018, 06:59 PM
Kcrebel Kcrebel is offline
Senior Member
 
Join Date: Apr 2012
Location: Tupelo, MS
Posts: 374
Default

DonÂ’t have a code reader. ☹️

Disabled all of the driver assist and sonar features. The only thing that resolved the alarms was disabling the sonar. Got an appt to have it looked at tomorrow at the dealer.
Will update after the appointment. Would be great if they stocked parts but I'm sure it's something they will want to schedule another appointment to do the repair once the part comes in which means at least one if not two more trips to the dealer. Wished there was a way I could do some diagnostics so they could order the parts and save a second and possible third trip if they decide to keep it for a day or whatever.
Reply With Quote
  #4  
Old 04-05-2018, 08:04 PM
marctronixx marctronixx is offline
Senior Member
SUPER MODERATOR
 
Join Date: Sep 2011
Location: Los Angeles
Posts: 1,057
Default

dealing with the dealer means they have to diag the car , and yes i know what you mean.

i could be wrong, and im no mechanic, but it just simply sounds like a faulty harness or sensor.

if you can grab onto the harness connector, wiggle it/disconnect and reconnect it. you never know..

and Kc!!!!!!! no excuse for not having a code reader!!!

if you have an android phone, grab the "torque pro" app in the app store, and grab a 10 dollar obd bluetooth connector from amazon! boom goes the dynamite!

i think its compatible with the Magical Fruit & Unicorn Company (iPhone) but I am not certain.... if its not, there maybe some apps in the apple store you can look into..

please keep us updated...


edit: heres a suggestion.

if you have th service manual, look in the section for the sensors. there may be a dig screen you can access on the head unit to test them!
Reply With Quote
  #5  
Old 04-06-2018, 11:47 PM
Kcrebel Kcrebel is offline
Senior Member
 
Join Date: Apr 2012
Location: Tupelo, MS
Posts: 374
Default

Productive visit to dealer. Their diagnosis was Front sonar was damaged by a rock chip and was replaced under warranty. I did have to pay $100 deductible.
Didn’t like the deductible but it saved me a second trip which would have been nearly that much in fuel alone.
Reply With Quote
  #6  
Old 04-07-2018, 10:34 AM
marctronixx marctronixx is offline
Senior Member
SUPER MODERATOR
 
Join Date: Sep 2011
Location: Los Angeles
Posts: 1,057
Default

curious, could you see any damage?

and the 18 model has the sensor flush with the grille at the bottom correct? ive a 2012 and the sensor sits just behind the plastic grille dowen there...
Reply With Quote
  #7  
Old 04-07-2018, 10:58 AM
Kcrebel Kcrebel is offline
Senior Member
 
Join Date: Apr 2012
Location: Tupelo, MS
Posts: 374
Default

Mine is a 15 but yes the sensor is mounted flush middle lower part of the grill below front camera.
I couldn’t see any damage. I think what she meant was a rock hit the plastic cover and it damaged the sensor behind it.
Reply With Quote
  #8  
Old 04-07-2018, 03:36 PM
marctronixx marctronixx is offline
Senior Member
SUPER MODERATOR
 
Join Date: Sep 2011
Location: Los Angeles
Posts: 1,057
Default

ahhhhhhhhhh... cool glad it was resolved with ease...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
infinitiforum.net recognizes that "Infiniti", "Nissan", it's logos and various model names and numbers are registered trademarks of Nissan Motor Co. Ltd.. These terms are used for identification purposes only. infinitiforum.net is not affiliated in any way with Nissan Motor Co. Ltd. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on InfinitiForum.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Infiniti? Check out your options at the links below: