infiniti forums   infiniti forums

Go Back   Infiniti Forum > Infiniti Forums (Infiniti SUVs) > Infiniti Full-Size SUV Forums > Infiniti QX56 Forum

Advertisements
cars connected social network cars connected social networking app for ios cars connected social networking app for android




Notices


Infiniti Forum: Growling noise in the cabin while driving...
Reply
 
Thread Tools Display Modes
  #1  
Old 04-11-2017, 09:45 AM
aRtSjHuNq aRtSjHuNq is offline
Junior Member
 
Join Date: May 2015
Posts: 6
Angry Growling noise in the cabin while driving...

I just started noticing this annoying growling sound inside the cabin, so I did my research and found out that it has something to do with my HUB and bearing assembly F/R side(passenger side), which makes sense because about a year ago during winter I hit a curb when I was turning left and messed up my alignment, got the alignment fixed a year later I hear this growling noise. So, I went to the dealer and bought the HUB assembly and brought it to one of the car shops I know to do the work. After installing the new HUB assembly on the front passenger side the noise is still there. Now they are telling me to replace the left side HUB as well.

Any ideas???

Last edited by aRtSjHuNq; 04-11-2017 at 12:39 PM.
Reply With Quote
  #2  
Old 06-16-2017, 09:47 PM
Scorny Scorny is offline
Junior Member
 
Join Date: Dec 2015
Posts: 28
Default

On idle do you hear the growling sound or when you accelerate(or punch it) ?
Reply With Quote

  #3  
Old 06-17-2017, 04:47 PM
cbkqx56 cbkqx56 is offline
Senior Member
 
Join Date: May 2014
Posts: 143
Default

well, which side is the noise coming from?
Reply With Quote
  #4  
Old 08-09-2017, 02:35 PM
aRtSjHuNq aRtSjHuNq is offline
Junior Member
 
Join Date: May 2015
Posts: 6
Default

Just an update. I figured out where the problem is coming from. My left front HUB assembly went bad. Decided to replace both front HUB assembly, now the beast runs like new again.
Reply With Quote
  #5  
Old 08-11-2017, 09:51 PM
Kcrebel Kcrebel is offline
Senior Member
 
Join Date: Apr 2012
Location: Tupelo, MS
Posts: 357
Default

Interestingly enough I had a left front wheel bearing go out on my pickup and on right turns my p/s pump would squeal like a pig. At 50+ mph and turning the wheel to the 1130 position I could feel a light buzz in the wheel. Replaced both wheel bearings and the p/s pump was silent again.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
infinitiforum.net recognizes that "Infiniti", "Nissan", it's logos and various model names and numbers are registered trademarks of Nissan Motor Co. Ltd.. These terms are used for identification purposes only. infinitiforum.net is not affiliated in any way with Nissan Motor Co. Ltd. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on InfinitiForum.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Infiniti? Check out your options at the links below: