infiniti forums   infiniti forums

Go Back   Infiniti Forum > Infiniti Forums (Infiniti Cars) > Infiniti Q70 and M Forums > Infiniti M30 Forum

Advertisements
cars connected social network




Notices


Infiniti Forum: 91 m30
Reply
 
Thread Tools Display Modes
  #1  
Old 08-16-2016, 01:46 AM
Rooster53 Rooster53 is offline
Junior Member
 
Join Date: Aug 2016
Posts: 2
Default 91 m30

91 m30 runs but no lights no dash no radio, alternator bad but can run off a jump, all prospective fuses just fine, , there's got to be a modual or ECM or a main fuse, power windows and locks work . Any one heard of this problem, trying to rescue my car
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:19 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
infinitiforum.net recognizes that "Infiniti", "Nissan", it's logos and various model names and numbers are registered trademarks of Nissan Motor Co. Ltd.. These terms are used for identification purposes only. infinitiforum.net is not affiliated in any way with Nissan Motor Co. Ltd. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2018 Madison Ross Media Group. All rights reserved. Content published on InfinitiForum.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Infiniti? Check out your options at the links below: